[ home ] [ site / arch ] [ pony / oat / anon ] [ rp / art ]

/site/ - Site Issues

The board for discussing site related issues, questions, concerns, and suggestions.
Name
Email
Subject
Comment
File
Flags
Password (For file deletion.)

Site maintenance in progress! Posts made now may be lost.

Ponychan-MLPchan Merger >>>/site/15219

File: 1366004478237.jpg (62.52 KB, 405x452, 5389.jpg)

Reply Notifier Bug 6699

Alright, I am having sort a issue with the reply notifier. Whenever I get the reply sound it sometimes makes the sound from everything else stop working.

Like, everything else will play sound… Other programs that plays media.

Just not on my browser anymore.

It will freeze and get stuck. Then no more sound from the notifier at all.

So I have to restart my compy to fix this issue. But then it will happen a bit later.

So yeah, I am dumbfounded here.

!!Littlepip 6700

>>6699
Does restarting the browser fix it?

Does using a different browser fix it?

This sounds like a problem with the browser (or some layer below it, like the operating system, though that's slightly less likely).

6701

File: 1366030555010.png (122.01 KB, 435x412, screenshot737.png)

>>6700
>Does restarting the browser fix it?
Nope

>Does using a different browser fix it?

Naw, I tried it on Nightly too.

>This sounds like a problem with the browser (or some layer below it, like the operating system, though that's slightly less likely).

Yeah, I think it is my operating system. Because I forgot to mention that like for for example: media play wont play movies or anything, or itunes wont play sound when i play a song.

i dunno.


Delete Post [ ]
[ home ] [ site / arch ] [ pony / oat / anon ] [ rp / art ]